deepcloud - Failed signatures and seals – Incident details

All systems operational

Failed signatures and seals

Resolved
Partial outage
Started 6 days agoLasted less than a minute

Affected

DeepCloud Services

Partial outage from 2:10 PM to 2:18 PM, Operational from 2:18 PM to 2:10 PM

DeepSign

Partial outage from 2:10 PM to 2:18 PM, Operational from 2:18 PM to 2:10 PM

Third Party Services

Partial outage from 2:10 PM to 2:18 PM, Operational from 2:18 PM to 2:10 PM

Swisscom Trust Services

Partial outage from 2:10 PM to 2:18 PM, Operational from 2:18 PM to 2:10 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We were experiencing issues with our external service provider, Swisscom AIS, which in some cases resulted in errors during the creation of signatures or seals.

    Our team is active monitoring the situation and is in contact with Swisscom to resolve the cause.