deepcloud - Login in DeepID App currently not possible – Incident details

All systems operational

Login in DeepID App currently not possible

Resolved
Partial outage
Started 3 months agoLasted 20 minutes

Affected

DeepCloud Services

Partial outage from 8:50 AM to 9:10 AM

DeepID

Partial outage from 8:50 AM to 9:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue occurred due to an outage at Futurea caused by problems with their DNS provider, Cloudflare.

  • Investigating
    Investigating

    We are currently investigating this incident with our partner. It is due to a partner service not being available at the moment. Identifications are working normally.