deepcloud - DeepSign Issues – Incident details

System Under Maintenance

DeepSign Issues

Resolved
Degraded performance
Started 7 days agoLasted 36 minutes

Affected

DeepCloud Services

Partial outage from 7:09 AM to 7:45 AM

DeepSign

Partial outage from 7:09 AM to 7:45 AM

Third Party Services

Operational from 7:09 AM to 7:20 AM, Partial outage from 7:20 AM to 7:45 AM

Swisscom Trust Services

Operational from 7:09 AM to 7:20 AM, Partial outage from 7:20 AM to 7:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are in contact with Swisscom to find out details about the outage.

  • Monitoring
    Monitoring

    The service is running stable again, we are still monitoring.

  • Identified
    Identified

    We are experiencing issues from AIS service of Swisscom. We are continuing to work on a fix for this incident and are in contact with our service partner.

  • Investigating
    Investigating

    Currently signing with DeepSign might time out. We are currently investigating this incident.