deepcloud - Störung AIS-Service – Incident details

All systems operational

Störung AIS-Service

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

Third Party Services

Degraded performance from 8:25 AM to 9:00 AM, Operational from 9:00 AM to 12:07 PM

Swisscom Trust Services

Degraded performance from 8:25 AM to 9:00 AM, Operational from 9:00 AM to 12:07 PM

Updates
  • Resolved
    Resolved

    Our partner Swisscom has successfully switched its services back to the regular operating environment.
    The systems are currently running flawlessly and with high performance.

  • Monitoring
    Monitoring

    Mobile ID authentication is working again. The previous issue with our external partner Swisscom appears to be resolved. We are continuing to monitor the service closely to ensure its stability.

  • Identified
    Identified

    Currently, due to a service interruption at our external partner Swisscom, caused by an ongoing external attack, there are temporary restrictions.

    Customers may currently experience temporary connection problems or delays when using DeepSign. There is absolutely no risk to customer data or security.

    Swisscom is working intensively to stabilize the service. We will inform you as soon as new information is available.