deepcloud - Service Disruption DeepSign / DeepID – Incident details

All systems operational

Service Disruption DeepSign / DeepID

Resolved
Partial outage 50 %
Started 15 days agoLasted about 1 hour

Affected

DeepCloud Services

Partial outage from 10:30 AM to 11:25 AM

DeepSign

Partial outage from 10:30 AM to 11:25 AM

DeepID

Partial outage from 10:30 AM to 11:25 AM

Third Party Services

Partial outage from 10:30 AM to 11:25 AM

Swisscom Trust Services

Partial outage from 10:30 AM to 11:25 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved.
    The outages occurred due to failures at Swisscom Trust Services.

  • Investigating
    Investigating

    We have identified a partial outage affecting the signature confirmation with DeepID.

    Our engineering team is actively working on resolving the issue as quickly as possible